Forums Test Mobile - Powered by vBulletin

Discussion: N8- Ecran Blanc/Vert

Affichage des résultats 1 à 5 sur 5
  1. #1
    Junior Member
    Date d'inscription
    October 2013
    Messages
    4

    Question N8- Ecran Blanc/Vert

    Bonjour,

    En décembre, cela fera 3 ans que j'aurai mon Nokia N8. Acheté chez Orange, désimlocké il y a 1 an. J'ai récemment voulu enlever cette surcouche opérateur en flashant le mobile en suivant les tutos et en prenant le CFW NG^3 refresh/belle.

    Après manipulation, ce fut un succès, j'étais ravi, j'avais bien personnalisé et configuré le mobile. Deux semaines ont passé sans aucun soucis. Mais hier matin, en me levant, alors que j'avais laissé le n8 allumé sur ma table de chevet, il affichait un écran vert. Je le déverrouille, et un écran blanc apparaît. Impossible de faire quoi que ce soit, sauf le verrouiller (écran vert toujours). Je l'eteins, le rallume, toujours écran blanc. A un moment donné alors que je l'avais mis en charge, je l'ai rallumé et comme si de rien n’était, il marchait bien.
    Un quart d'heure après, même cirque. Je décide donc de le reflasher (apres hardreset et formatage) en pensant que c’était a cause d'un dossier que j'avais du installer a part lors du 1er flash.
    Je prends cette fois la version Alienware (que par la suit j'ai adoré) que j'installe bien, même problème. Puis de toute l’après midi, je n'ai pas eu le problème. J'ai reconfigurer le mobile. Et ce matin au réveil rebelote. Un coup ça marche un ça marche pas.

    Au moment ou je vous ai écris, j'ai pensé a l'écran. Je viens de tester de le brancher en HDMI sur ma télé et bonne (ou mauvaise) nouvelle, sur l'ecran de la télé, il marche nickel. D'ailleurs 30 sec après le mobile remarche aussi.

    Pensez vous que ca vienne de l'écran? Quelqu'un a-t-il eu le même problème?


    Dites moi qu'il y a une solution, je commence a saturer. mon Pc m'a lâché il y a quelques jours et la le téléphone...

  2. #2
    Modérateur
    Date d'inscription
    November 2011
    Messages
    1 461
    Mon smartphone
    Nokia 808 Purewiew CFW Doume
    le problème vient de la batterie
    il faut l'enlever complètement et la remettre et recharger
    j'ai eu un instant ce problème ( elle se mettait à plat en moins d'une nuit et l'écran blanc ou noir survient cela peut aussi provenir d'un thème ) j'ai cru que je devais changer la batterie mais après quelques temps elle remarche nickel et plus d'écran blanc ou noir

  3. #3
    Junior Member
    Date d'inscription
    October 2013
    Messages
    4
    Citation Envoyé par tarzino Voir le message
    le problème vient de la batterie
    il faut l'enlever complètement et la remettre et recharger
    j'ai eu un instant ce problème ( elle se mettait à plat en moins d'une nuit et l'écran blanc ou noir survient cela peut aussi provenir d'un thème ) j'ai cru que je devais changer la batterie mais après quelques temps elle remarche nickel et plus d'écran blanc ou noir
    Ouf, cela me redonne espoir. D'autant plus que vous avez l'air d'avoir vraiment eu le même problème. Je vais essayer de me dégoter la bonne clé pour pouvoir le démonter et je vous tiens au courant.

    Merci pour la réponse rapide.

    EDIT: 17h45: Démontage/remontage effectué, je viens de le brancher avec le chargeur. Pour le moment aucun soucis, la charge s'effectue correctement.
    Dernière modification par Jerkey ; 23/10/2013 à 17h47.

  4. #4
    Junior Member
    Date d'inscription
    October 2013
    Messages
    4
    Echec.

    Je viens de rallumer et toujours ecran blanc.



    Je dois aller travailler, donc je referai la manip demain.

    Cela peut vraiment venir de la batterie? Si c'est le cas , je peux toujours en acheter une.

    PS: Si cela viendrait du thème, le problème aurait été résolu lors du flash et du changement de CFW non?
    PS2: Je viens de le rebrancher en HDMI et j'ai l'ecran d’accueil sur la tv. Ca viendrait pas plutot de l'ecran?
    Dernière modification par Jerkey ; 23/10/2013 à 18h52.

  5. #5
    Junior Member
    Date d'inscription
    October 2013
    Messages
    4
    Problème résolu.

    Cela venait effectivement de la batterie, j'ai reçu une nouvelle batterie que je viens de remplacer, et je n'ai plus ce problème.

    Merci Tarzino pour votre aide. En espérant que ce sujet aidera d'autres personnes ayant ce soucis


Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •