Forums Test Mobile - Powered by vBulletin

Discussion: N8 qui ne veut pas démarrer

Page 2 sur 2 PremièrePremière 12
Affichage des résultats 21 à 29 sur 29
  1. #21
    Modérateur
    Date d'inscription
    November 2011
    Messages
    1 461
    Mon smartphone
    Nokia 808 Purewiew CFW Doume
    Citation Envoyé par Cupraddict Voir le message
    Mais je ne peux pas y aller pas à pas, je ne peux pas faire par exemple *#7370# vu que le tel ne démarre pas, comment je fais dans ce cas la?
    Je veux bien suivre pas à pas mais vu que le tel ne démarre pas je peux pas
    la sequence de touches

    menu+volume bas+apn bien maintenus puis appuie sur power ( cela va formater le phone) et maintiens jusqu'à vibration


    https://www.youtube.com/watch?v=bBRrIAGAfB8
    Dernière modification par tarzino ; 28/10/2013 à 18h46.

  2. #22
    Member
    Date d'inscription
    March 2011
    Messages
    42
    OK je vais tenter comme ça et je vous tiens au jus, je ne pose pas toutes ces questions pour embeter vous savez, c'est juste que je tombe sur des situations que ne me permettent pas de suivre à la lettre la procédure comme le hard reset au clavier, maintenant que tu m'a donné l'alternative je vais tenter


    Ok merci Hayvan, je vais tenter avec la version que tu m'a dis si ça ne fonctionne toujours pas..ça m'étonnerai que ça soit ça quand même
    Dernière modification par Cupraddict ; 30/10/2013 à 22h41.

  3. #23
    Member
    Date d'inscription
    March 2011
    Messages
    42
    "bien relire la procédure écrite et y aller pas à pas"

    Ok Tarzino, je suis pas à pas comme tu dis, donc j'arrive au moment de lancer Nokia Suite, je branche le tel pour qu'il le reconnait...sauf qu'il ne le reconnait pas (logique pour moi vu qu'il est éteint le tel) donc si Nokia Suite ne le reconnait pas je ne peux pas aller plus loin

  4. #24
    Member
    Date d'inscription
    March 2011
    Messages
    42
    J'ai quand même tenté de faire le flash en sautant le fait que Nokia Suite ne détecte pas, je suis allé pas à pas comme indiqué, mais ça a encore échoué :

    Flashing started
    Creating product data items list
    Product data items list created
    Backup not required
    Flashing phone
    Initializing
    Scanning image files...
    Waiting for USB device...
    Loading secondary boot code: 15168 bytes
    Secondary boot loaded
    BB Asic Index is: 00
    Asic ID is: 000000030000022600010007600C192102031104
    BB Asic Index is: 00
    EM Asic ID is: 00000C35
    BB Asic Index is: 00
    EM Asic ID is: 00000C30
    BB Asic Index is: 00
    Public ID is: 2820010DB03A0049F4A1C585CD04D39EE9017171
    BB Asic Index is: 00
    Asic Mode ID: 00
    BB Asic Index is: 00
    Hash: 916F75217F32081248B15C38DFC8E81B
    BB Asic Index is: 00
    ROM ID: E693EF0DAC22615B
    BB Asic Index is: 00
    Device type is: 05
    Device Index is: 00
    Manufacturer code: 0000
    Device ID: 0000
    Extended device ID: 0000
    Revision ID: 0000
    BB Asic Index is: 00
    Device type is: 04
    Device Index is: 00
    Manufacturer code: FFFF
    Device ID: 0000
    Extended device ID: 0000
    Revision ID: 0000
    BB Asic Index is: 00
    Device type is: 00
    Device Index is: 00
    Manufacturer code: 0000
    Device ID: 0000
    Extended device ID: 0000
    Revision ID: 0000
    BB Asic Index is: 00
    Device type is: 00
    Device Index is: 01
    Manufacturer code: 0000
    Device ID: 0001
    Extended device ID: 0000
    Revision ID: 0000
    BB Asic Index is: 00
    Device type is: 03
    Device Index is: 00
    Manufacturer code: 00EC
    Device ID: 0050
    Extended device ID: 0000
    Revision ID: 0031
    Loading update server code: 869872 bytes
    Update server loaded
    Erasing User Data Area...
    FUR: ALGO reported error in Control Frame. Unable to continue.
    ERROR: Programming error reported for asic CMT
    -- Error Type 0x02
    -- Error Specifier 0x12
    -- Offending Addr 0xFFFFFFFF
    -- Expected content 0x0000FFFF
    -- Detected content 0xFFFFFFFF
    User Data Area erasing failed
    Unable to flash phone 0x8401F173
    Starting to recover the phone
    Recovering phone
    Initializing
    Flashing phone
    Initializing
    Scanning image files...
    Waiting for USB device...
    Loading secondary boot code: 15168 bytes
    Secondary boot loaded
    BB Asic Index is: 00
    Asic ID is: 000000030000022600010007600C192102031104
    BB Asic Index is: 00
    EM Asic ID is: 00000C35
    BB Asic Index is: 00
    EM Asic ID is: 00000C30
    BB Asic Index is: 00
    Public ID is: 2820010DB03A0049F4A1C585CD04D39EE9017171
    BB Asic Index is: 00
    Asic Mode ID: 00
    BB Asic Index is: 00
    Hash: 916F75217F32081248B15C38DFC8E81B
    BB Asic Index is: 00
    ROM ID: E693EF0DAC22615B
    BB Asic Index is: 00
    Device type is: 05
    Device Index is: 00
    Manufacturer code: 0000
    Device ID: 0000
    Extended device ID: 0000
    Revision ID: 0000
    BB Asic Index is: 00
    Device type is: 04
    Device Index is: 00
    Manufacturer code: FFFF
    Device ID: 0000
    Extended device ID: 0000
    Revision ID: 0000
    BB Asic Index is: 00
    Device type is: 00
    Device Index is: 00
    Manufacturer code: 0000
    Device ID: 0000
    Extended device ID: 0000
    Revision ID: 0000
    BB Asic Index is: 00
    Device type is: 00
    Device Index is: 01
    Manufacturer code: 0000
    Device ID: 0001
    Extended device ID: 0000
    Revision ID: 0000
    BB Asic Index is: 00
    Device type is: 03
    Device Index is: 00
    Manufacturer code: 00EC
    Device ID: 0050
    Extended device ID: 0000
    Revision ID: 0031
    Loading update server code: 869872 bytes
    Update server loaded
    Erasing User Data Area...
    FUR: ALGO reported error in Control Frame. Unable to continue.
    ERROR: Programming error reported for asic CMT
    -- Error Type 0x02
    -- Error Specifier 0x12
    -- Offending Addr 0xFFFFFFFF
    -- Expected content 0x0000FFFF
    -- Detected content 0xFFFFFFFF
    User Data Area erasing failed
    Unable to flash phone 0x8401F173
    Starting to recover the phone
    Recovering phone
    Initializing

    Il me demandais de recommencer, mais ça faisait la même chose

    Edit : j'ai quand même tenté de le rallumer "juste pour voir" en voyant qu'il ne voulait vraiment plus rien faire, je me suis dis que la c'est complètement foutu, mais j'ai retiré la batterie et remise, et la, par magie le tel s'est allumé et a démarré!
    Par contre chose bizarre je suis toujours sous Bella Ultimate Refresh alors que c'était scandinavia que j'essayais de flasher, ça voudrait dire qu'un simple hard reset suffisait pour qu'il redémarre?

    en tout cas merci pour votre aide et votre patience les gars
    Dernière modification par Cupraddict ; 01/11/2013 à 18h40.

  5. #25
    Modérateur
    Date d'inscription
    November 2011
    Messages
    1 461
    Mon smartphone
    Nokia 808 Purewiew CFW Doume
    Citation Envoyé par Cupraddict Voir le message
    "bien relire la procédure écrite et y aller pas à pas"

    Ok Tarzino, je suis pas à pas comme tu dis, donc j'arrive au moment de lancer Nokia Suite, je branche le tel pour qu'il le reconnait...sauf qu'il ne le reconnait pas (logique pour moi vu qu'il est éteint le tel) donc si Nokia Suite ne le reconnait pas je ne peux pas aller plus loin
    nokia suite ne peut reconnaitre un telephone éteint donc il faut l'allumer et quand tous les drivers sont installés le débrancher et l'éteindre et de fermer nokia suite ( en bas à droite Quitter) puis d'installer phoenix ( sans le telephone ) puis de brancher le telephone éteint pour que windows le reconnaisse comme mémoire de masse ( usb) apres cela on passe au flash
    avec phoenix avec no connection ( telephone eteint mais pas branché ) et attendre que phoenix vous dise de brancher le phone

  6. #26
    Member
    Date d'inscription
    March 2011
    Messages
    42
    Tarzino, le souci c'est que le tel ne s'allumait pas du tout, donc impossible que Nokia Suite puisse reconnaitre le tel, il faut que tu comprenne que le tel ne voulais pas du tout démarrer, mais bref maintenant c'est bon il redémarre, par contre il bug pas mal, il reboot dés qu'on le pousse un peu, je vais tenter un flash propre, on sait jamais..

    Edit : Rebelote, il me fait la meme chose : ne démarre plu..
    Dernière modification par Cupraddict ; 01/11/2013 à 18h48.

  7. #27
    Modérateur
    Date d'inscription
    November 2011
    Messages
    1 461
    Mon smartphone
    Nokia 808 Purewiew CFW Doume
    Citation Envoyé par Cupraddict Voir le message
    Tarzino, le souci c'est que le tel ne s'allumait pas du tout, donc impossible que Nokia Suite puisse reconnaitre le tel, il faut que tu comprenne que le tel ne voulais pas du tout démarrer, mais bref maintenant c'est bon il redémarre, par contre il bug pas mal, il reboot dés qu'on le pousse un peu, je vais tenter un flash propre, on sait jamais..

    Edit : Rebelote, il me fait la meme chose : ne démarre plu..
    je sais pour nokia suite j'ai oublié de préciser
    mais phoenix reconnait le telephone meme '' mort''
    dans ce cas je te conseille de flasher avec le CFW de Doume ou Livegael dans un premier temps pour voir si le probleme persiste un retour vers anna est toujours possible

    par contre il bug pas mal, il reboot dés qu'on le pousse un peu
    qu'entend tu par ça



    @A TOUS

    quand le phone bug ou redémarre toujours au lancement d'une application ou pendant l’exécution de l'application le problème dans 99% des cas provient de l'application donc soit se passer de cette application ou passer à une version inférieure ou supérieure car beaucoup pensent que c'est un bug du firmware.
    Dernière modification par tarzino ; 01/11/2013 à 21h09.

  8. #28
    Member
    Date d'inscription
    March 2011
    Messages
    42
    Salut Tarzino,

    C'est belle et bien avec le CFW de Doume que j'ai essayé, d'ailleurs je l'ai installé sur 4 autres N8 et il n'y a pas de souci, mais sur celui ci, ça plante, et les appli que je te parle c'est genre lancer le téléphone, les contacts, etc, que des trucs balourd quoi

  9. #29
    Modérateur
    Date d'inscription
    November 2011
    Messages
    1 461
    Mon smartphone
    Nokia 808 Purewiew CFW Doume
    possibilités ( je n'ai pas le phone en main pour me prononcer)

    cable defectueux
    port usb defecteux (mauvais contact)
    port usb ( pc ) qui fait des siennes ( windows qui déraille)

    cela arrive car j'ai eu deja ces problemes

    essaye sur une autre machine , change de port usb et change de cable usb pour voir

    mon astuce à moi
    j'ai deux partitions : une seven et une xp (indépendante l'une de l'autre , un petit truc)
    quand ça ne marche pas sur l'une ( pour x raisons) ça marche sur l'autre
    mais je suis constamment sous XP

Page 2 sur 2 PremièrePremière 12

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •