Forums Test Mobile - Powered by vBulletin

Discussion: Tuto : Récupérer ses applis sous Belle

Affichage des résultats 1 à 5 sur 5

Vue hybride

Message précédent Message précédent   Message suivant Message suivant
  1. #1
    Senior Member
    Date d'inscription
    March 2012
    Messages
    109

    Tuto : Récupérer ses applis sous Belle

    Bonjour à tous,
    Comme vous avez pu le constater le passage sous Belle s’accompagne de la perte de quasiment toutes les applications. Ainsi je vais vous partager une manip assez simple permettant de récupérer une très grande partie d’entre elles (testé sous Belle officielle). Toutefois il se peut que cela cause des ralentissements (voir mon post ici) mais rien de bien grave et je ne suis pas sûr que cette manip en est la cause.

    Voici la procédure.
    Tout d’abord par mesure de sécurité effectuez une sauvegarde de votre Nokia sauf les paramètres et applications (pour éviter d’éventuels conflits). Personnellement j’ai uniquement sauvegardé les messages/contacts/signets et déplacé mes fichiers « normaux » (photos/videos/audio/doc) en stockage de masse.
    Ensuite réglez votre tel en mode stockage de masse si cela n’a pas été fait et copiez (et non déplacez pour éviter des bugs) les dossiers de E suivants : cities, Private, resources, sys, system et éventuellement d’autres dossiers associés à des applications.
    Débrancher le téléphone et attendez un peu que le système se « recharge » (comme après tout stockage de masse).
    Formatez la mémoire E.
    Ensuite par mesure de sécurité j’ai personnellement fait un hard reset. Eventuellement si vous voulez être plus sûr faites une réinstallation du logiciel via Nokia Suite (étape que je n’ai pas effectuée).
    Restaurer votre sauvegarde et redéplacez en stockage de masse vos fichiers normaux.
    Ensuite copier les dossiers private, resources, etc en stockage de masse, puis débranchez votre Nokia.
    Redémarrez-le et patientez un certain temps (cela peut dépasser 15min) le temps que les applications se réinstallent (il devrait avoir un message d’installation une fois la page d’accueil chargée).
    Et là tada ! vous retrouvez beaucoup de vos applications perdues ! . Le fait de lancer toutes les applis fraîchement installées (affichées avec une étoile) puis de redémarrer le téléphone devraient diminuer voire faire disparaître les éventuels lags de départ.
    Si les applications installées sur la carte micro SD (F: ) ne sont pas affichées non plus : retirez votre carte mémoire (bouton power puis « retirer la mémoire F »), remettez-là puis redémarrez pour voir si les applis de F se réinstallent. Si ce n’est pas le cas adaptez la procédure pour F (copie -> formatage -> recopie -> redémarrage).
    Cordialement.

  2. #2
    Doume
    Guest
    Citation Envoyé par diffeow Voir le message
    Bonjour à tous,
    Comme vous avez pu le constater le passage sous Belle s’accompagne de la perte de quasiment toutes les applications. Ainsi je vais vous partager une manip assez simple permettant de récupérer une très grande partie d’entre elles (testé sous Belle officielle). Toutefois il se peut que cela cause des ralentissements (voir mon post ici) mais rien de bien grave et je ne suis pas sûr que cette manip en est la cause.

    Voici la procédure.
    Tout d’abord par mesure de sécurité effectuez une sauvegarde de votre Nokia sauf les paramètres et applications (pour éviter d’éventuels conflits). Personnellement j’ai uniquement sauvegardé les messages/contacts/signets et déplacé mes fichiers « normaux » (photos/videos/audio/doc) en stockage de masse.
    Ensuite réglez votre tel en mode stockage de masse si cela n’a pas été fait et copiez (et non déplacez pour éviter des bugs) les dossiers de E suivants : cities, Private, resources, sys, system et éventuellement d’autres dossiers associés à des applications.
    Débrancher le téléphone et attendez un peu que le système se « recharge » (comme après tout stockage de masse).
    Formatez la mémoire E.
    Ensuite par mesure de sécurité j’ai personnellement fait un hard reset. Eventuellement si vous voulez être plus sûr faites une réinstallation du logiciel via Nokia Suite (étape que je n’ai pas effectuée).
    Restaurer votre sauvegarde et redéplacez en stockage de masse vos fichiers normaux.
    Ensuite copier les dossiers private, resources, etc en stockage de masse, puis débranchez votre Nokia.
    Redémarrez-le et patientez un certain temps (cela peut dépasser 15min) le temps que les applications se réinstallent (il devrait avoir un message d’installation une fois la page d’accueil chargée).
    Et là tada ! vous retrouvez beaucoup de vos applications perdues ! . Le fait de lancer toutes les applis fraîchement installées (affichées avec une étoile) puis de redémarrer le téléphone devraient diminuer voire faire disparaître les éventuels lags de départ.
    Si les applications installées sur la carte micro SD (F: ) ne sont pas affichées non plus : retirez votre carte mémoire (bouton power puis « retirer la mémoire F »), remettez-là puis redémarrez pour voir si les applis de F se réinstallent. Si ce n’est pas le cas adaptez la procédure pour F (copie -> formatage -> recopie -> redémarrage).
    Cordialement.
    Salut,
    Attention, car il y a certaines applications, même si on choisi de faire l'installation dans E:\, installent des fichiers dans C:\.
    Exemple : Fmobi, vpn, belle extra buttons, setting bar.....

    En général les jeux installent tout sur E:\

  3. #3
    Senior Member
    Date d'inscription
    March 2012
    Messages
    109
    Citation Envoyé par Doume Voir le message
    Salut,
    Attention, car il y a certaines applications, même si on choisi de faire l'installation dans E:\, installent des fichiers dans C:\.
    Exemple : Fmobi, vpn, belle extra buttons, setting bar.....

    En général les jeux installent tout sur E:\
    Merci pour ces précisions. ^^
    Pour les jeux il me semble que Fruit Ninja installe un fichier dans C, fruity_save ou quelque-chose comme ça.
    Sinon penses-tu que d'anciens fichiers cachés d'Anna (de la mémoire E) copiés dans Belle causent des ralentissements?

  4. #4
    Junior Member
    Date d'inscription
    September 2012
    Messages
    4
    j 'ai installé belle extra buttons depuis le NOKIA store.problème quand je j' ouvre l ' appareil photo de mon 808 ça ne marche pas.par contre avec la version 1.7 c' est bon.celle du store est la 2.0.cela vient il du fait que je l' avait mise sur la carte mémoire.d autre part il y a t il une version en Français? Si l' un d 'entre vous a une idée sur la question ,merci.

  5. #5
    Senior Member
    Date d'inscription
    February 2012
    Localisation
    Bretagne
    Messages
    110
    Citation Envoyé par tintin74 Voir le message
    j 'ai installé belle extra buttons depuis le NOKIA store.problème quand je j' ouvre l ' appareil photo de mon 808 ça ne marche pas.par contre avec la version 1.7 c' est bon.celle du store est la 2.0.cela vient il du fait que je l' avait mise sur la carte mémoire.d autre part il y a t il une version en Français? Si l' un d 'entre vous a une idée sur la question ,merci.
    Il y a un post sur ce bug sur la page Facebook de MrAlshahawy. Il explique comment le résoudre.
    Dernière modification par Cabotan29 ; 18/03/2013 à 18h49.
    Nokia E7-00 gris
    Version : Nokia Belle Refresh officielle
    Version personnalisée : 111.040.1511.C21.01
    Code produit : 059D0Q1
    Type : RM-626

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •