Forums Test Mobile - Powered by vBulletin

Discussion: Bug lors d'une procédure de flash

Page 1 sur 3 123 DernièreDernière
Affichage des résultats 1 à 20 sur 41
  1. #1
    Senior Member Avatar de GangstaPolak
    Date d'inscription
    December 2011
    Localisation
    Lorient Bretagne
    Messages
    205

    Bug lors d'une procédure de flash

    Bonjour à tous les fans de N8, j'espère que vous allez pouvoir m'aider...

    Alors que j'étais sous le cfw bellissima 2.2, j'ai voulu passé sous le cfw bella 1.2, tout c'était bien passé lors de la procédure de flash jusqu'au moment où sur l'écran du phone apparait "test mode" et reste bloqué dessus, j'attends et au bout de 15 min toujours figé sur ce même écran "test mode" donc je le débranche et essaie de l'allumer mais en vain nokia s'affiche à trois reprise et s'éteint. Je décide alors de le remettre sous bellissima 2.2 mais une erreur s'affiche sur Phoenix 2010.8 , la voici en photo


    J'ai retenté le flash sous bellissima à plusieurs reprise et pareil rien à faire de même pour le N8 impossible à l'allumer.
    Donc merci d'avance de m'expliquer si il y a une solution que je puisse réaliser ou dois-je l'envoyer à un nokia care?

  2. #2
    Senior Member Avatar de MisterKaplan
    Date d'inscription
    March 2011
    Localisation
    Lat: 41.71284877793783, Long:8.927877268535001
    Messages
    615
    Chaque fois que je flashe en Bella j'ai ce message "test mode", je débranche l'usb et j'éteins le tel (8s appuyé sur power jusqu'à la série de vibrations) puis je rallume et tout est OK...
    La réalité est une fiction sur laquelle on s'accorde, le Réel c'est quand on se cogne.

    Nokia N8 Belle 111.030.0609 CFW BeLLe DeLuXe™ v4 par livegael .... FreeMobile 15,99

  3. #3
    Senior Member
    Date d'inscription
    April 2011
    Messages
    703
    Salut GangstaPolak

    Je te dirais volontiers de faire un tour au Nokia Care le plus proche, mon souci est qu'ils ne découvrent le pot au roses et ne te fassent payer le prix fort.
    Garde cette option comme le Joker du dernier recours.

    - Si sur ton PC tu as un anti virus, désactive le provisoirement.
    - Désinstalle Phoenix quelle que soit sa version.
    - Eteins ton PC puis rallume le
    - Vérifie que dans C:// Program Files/ Nokia il n'y a pas Phoenix, si oui supprime tout ce qui reste de Phoenix et vide ta corbeille.
    - Réinstalle Phoenix
    - Dans C:// ProgramFiles/Nokia/Phoenix/Products installe le dossier RM-596 de la dernière fuite de Belle (N8 Fan Club) vois dans la première page du topic du CFW de Doume
    - Exécute la suite avec l' échange des 4 fichiers (Core, Rofs2,Rofs3, UDA + destruction des 2 fichiers restants)
    - Par contre tu gardes l'option "refurbish" cochée à chaque fois et au dernier moment tu choisis REFURBISH au lieu de UPDATE
    - Ce qui demandera a Phoenix d'installer le firmware et non de faire une mise à jour étant donné que ton N8 est chamboulé.
    - Quand Phoenix te le demandera tu brancheras ton phone éteins et pas avant.
    - Laisse Phoenix accomplir son cérémonial; si au bout d'un moment il n'a pas commencé à chargé le firmaware en comptant 0%, 10%
    20% ......100% c'est qu'il ne communique pas;

    -APPUYE sur le bouton d'allumage plus de 8 secondes, le N8 devrait vibrer 3 fois et commencer à s'allumer, normalement à ce moment là
    Phoenix devrait pouvoir entrer en communication via le port usb avec ton phone
    Après tu connais la procédure vu qu tu étais sous Bellissima de Gesoif.

    N'hésite pas à recommencer plusieurs fois si nécessaire en supprimant chaque fois le contenu du répertoire Products et en recopiant systématiquematiquement RM-596 dedans

    Tiens nous au courant de tes résultats
    Dernière modification par felix leo ; 06/12/2011 à 21h25.

  4. #4
    Doume
    Guest
    Bonsoir,
    @MisterKaplan et GangstaPolak avez essayez avec la dernière version de phoenix 2011 ?

  5. #5
    Senior Member Avatar de GangstaPolak
    Date d'inscription
    December 2011
    Localisation
    Lorient Bretagne
    Messages
    205
    Le problème c'est que même en quand je l'éteint ainsi et que je le rallume il m'affiche trois fois de suite nokia et s'éteint de lui même.
    J'ai tester aussi en l'allumant et dès qu'il affiche le premier nokia je reste 8s appuyé sur power jusqu'à la série de vibrations, il s'éteint, puis je le rallume pareil triple nokia et ne démarre pas. J'ai également tester en pressant simultanément les touches Volume Bas + Appareil photo + Menu puis power pour allumer mon téléphone tout en maintenant les touches enfoncées de même, N8 en grève...

  6. #6
    Senior Member Avatar de MisterKaplan
    Date d'inscription
    March 2011
    Localisation
    Lat: 41.71284877793783, Long:8.927877268535001
    Messages
    615
    @Doume Ma version de Phoenix : Phoenix Service Software 2011.24.002.46258

    A noter que je n'avais pas ce souci avec Bellissima....mais le flashage se fait correctement, c'est juste que le redémarrage lui ne se fait plus correctement....

    @Felix leo Si le tel n'a pas été ouvert la garantie marche...d'autant qu'au SAV ils vont pas aller plus loin que changer la cm sans se poser d'autres questions....
    La réalité est une fiction sur laquelle on s'accorde, le Réel c'est quand on se cogne.

    Nokia N8 Belle 111.030.0609 CFW BeLLe DeLuXe™ v4 par livegael .... FreeMobile 15,99

  7. #7
    Senior Member Avatar de MisterKaplan
    Date d'inscription
    March 2011
    Localisation
    Lat: 41.71284877793783, Long:8.927877268535001
    Messages
    615
    @GangstaPolak je pencherais plutôt pour une erreur dans la procédure de flashage...
    As-tu retenté avec Bella V1.2 ? et changé ta version de Phoenix ?
    La réalité est une fiction sur laquelle on s'accorde, le Réel c'est quand on se cogne.

    Nokia N8 Belle 111.030.0609 CFW BeLLe DeLuXe™ v4 par livegael .... FreeMobile 15,99

  8. #8
    Senior Member
    Date d'inscription
    April 2011
    Messages
    703
    Citation Envoyé par Doume Voir le message
    Bonsoir,
    @MisterKaplan et GangstaPolak avez essayez avec la dernière version de phoenix 2011 ?
    Salut Doume,

    Moi j'utilise utilisé Phoenix Service Software 2011.38.003.46817

    Mais venant de Bellissima V2.2 de Gesoif, j'ai préféré faire un hard reset suivi d'un formatage de E: pour commencer sur des bases neuves.
    De plus j'avais délibérément choisi de faire un Refurbish plutôt qu'un Update toujours dans le but de ne pas risquer de mélanger les genres.

    J'avais oublié de cocher "rester en mode flashage (ou update) " ce qui fait que j'ai eu droit au décompte des tentatives de com
    après un flashage réussi; Connaissant ce délire j'ai simplement débranché mon N8 et tout était là.

    Encore une fois bravo pour ton boulot qui m'a donné envie de m'y mettre aussi ce week end;

  9. #9
    Senior Member Avatar de GangstaPolak
    Date d'inscription
    December 2011
    Localisation
    Lorient Bretagne
    Messages
    205
    La je désinstalle Phoenix 2010.8 et ccleaner et reboot de mon pc ensuite je vais tenter la méthode de "felix leo" mais avec Phoenix Service Software 2011.38.003.46817 en mettant bella 1.2, je vous tiens au jus.
    Dernière modification par GangstaPolak ; 06/12/2011 à 21h52.

  10. #10
    Senior Member
    Date d'inscription
    April 2011
    Messages
    703
    Citation Envoyé par MisterKaplan Voir le message
    @Doume Ma version de Phoenix : Phoenix Service Software 2011.24.002.46258

    A noter que je n'avais pas ce souci avec Bellissima....mais le flashage se fait correctement, c'est juste que le redémarrage lui ne se fait plus correctement....
    Justement j'ai l'impression que ton N8 n'a pas reçu l'intégralité du CFW et qu'en déroulant le programme il reste coincé sur une instruction qui ne le mène
    nulle part.

  11. #11
    Senior Member
    Date d'inscription
    April 2011
    Messages
    703
    Citation Envoyé par GangstaPolak Voir le message
    La je désinstalle Phoenix 2010.8 et ccleaner et reboot de mon pc ensuite je vais tenter la méthode de "felix leo" mais avec Phoenix Service Software 2011.24.002.46258 en mettant bella 1.2, je vous tiens au jus.
    Cool, on croise les doigts...

  12. #12
    Doume
    Guest
    Merci de ton aide Felix leo
    Il est vrai aussi que je n'ai pas testé la méthode update de bellissima vers bella. Lorsque j'ai fais mon cfw, j'ai préféré partir sur de bonnes bases et donc tout reformater, hard reset...

  13. #13
    Senior Member Avatar de GangstaPolak
    Date d'inscription
    December 2011
    Localisation
    Lorient Bretagne
    Messages
    205
    Donc j'ai suivis à la lettre la procédure, voici mes paramètres



    je clic sur REFURBISH ca se lance et je tombe sur ceci



    et mon n8 est sur l'écran 111.030.0607 test mode nokia, vous penser que je dois faire quoi?

  14. #14
    Senior Member Avatar de GangstaPolak
    Date d'inscription
    December 2011
    Localisation
    Lorient Bretagne
    Messages
    205
    Je vais tester les instruction de phoenix malgrès que mon n8 sois déjà en test mode...

  15. #15
    Doume
    Guest
    c'est normal. Suis les instructions.
    Débranche ton n8, reste appuyé 8sec sur bouton démaré et ensuite rebranche ton N8 et clique ok

  16. #16
    Senior Member Avatar de GangstaPolak
    Date d'inscription
    December 2011
    Localisation
    Lorient Bretagne
    Messages
    205
    C'est ce que je viens de faire mais je suis bloqué sur cette écran

    maintenant le n8 est éteint cependant.

  17. #17
    Senior Member Avatar de GangstaPolak
    Date d'inscription
    December 2011
    Localisation
    Lorient Bretagne
    Messages
    205
    Je viens de le débrancher et rebrancher pareil, ensuite débrancher power 8 secondes et rebrancher phoenix réagi pas le n8 non plus

  18. #18
    Doume
    Guest
    si le flash ne commence pas, essaye ceci :
    Allume ton n8, sans être branché au pc
    reprends la procédure pour phoenix depuis le début, et tu t'arrête au moment de cliquer sur refurbish
    Eteint ton n8
    clique sur refurbish
    attend d'avoir le message "1 disconnect usb....", la tu branche ton n8 au pc
    tu attends un peu :
    1) si ton N8 se met en mode charge, reste appuyé sur le bouton démarré pendant environ 8sec et ensuite clique ok
    2) si ton n8 ne se met pas en mode charge, regarde si le flash démarre. cad ça défile derrière. ensuite clique ok et attend que cela se finisse

  19. #19
    Senior Member Avatar de GangstaPolak
    Date d'inscription
    December 2011
    Localisation
    Lorient Bretagne
    Messages
    205
    J'ai tester 2 autres port usb en vain j'ai mis sur un 3ème port usb direct sur ma carte mère flash en cours...

  20. #20
    Doume
    Guest
    si tu vois défiler les pourcentage, c'est bon signe
    A la fin tu dois avoir un décompte, moi j'attends jusqu'à la fin, d'autre arrête à ce moment

Page 1 sur 3 123 DernièreDernière

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •