Forums Test Mobile - Powered by vBulletin

Discussion: problème sur Ovi store

Affichage des résultats 1 à 14 sur 14
  1. #1
    Junior Member
    Date d'inscription
    April 2011
    Messages
    5

    Exclamation problème sur Ovi store

    Bonjour, je m'excuse de vous déranger mais j'ai un nokia E7 et trouve pas de solution a mon problème il est sous symbian anna
    mon problème c'est avec ovi store, je parviens a me connecter et j'arrive pas a aller dans mon historique des application il mes a cette endrois CHARGEMENT, si je suis connecter je sais pas telecharger une application et ne vois pas de suivis a par chargement
    j'ai fais le test de me déconnecter du compte et prendre des application et il fait pareil mais par bonheur je vois que tout c'est installer
    j'ai aussi essayer avec une application payante sa marche, je la paye et s'installe discrètement mais lorsque je retourne voir mes achat la il mes chargement
    quelqu'un a rencontrer ce problème?
    le problème ce fais en 3g et en wifi

    MERCI

  2. #2
    Modérateur Nokia N8 Avatar de Lithos35
    Date d'inscription
    March 2011
    Localisation
    Rennes
    Messages
    226
    Tu n'arrives pas à consulter la rubrique "mes sélections" c'est bien ça?

    As-tu essayé via le site web? Si c'est le cas et si tu peux les voir sur le site, essaye de réinstaller l'Ovi Store sur ton téléphone.
    @Lithos35

    Nokia N8 DarkGrey with Anna (Bouygues Télécom)

  3. #3
    Junior Member
    Date d'inscription
    April 2011
    Messages
    5
    bonsoir merci pour ta reponse. Sur le site tout vas bien ce n est qu avec mon gsm que sa bug. J ai deja essayer tout mais toujours pareil

  4. #4
    Modérateur Nokia N8 Avatar de Lithos35
    Date d'inscription
    March 2011
    Localisation
    Rennes
    Messages
    226
    Tout le reste de l'application store fonctionne? Installation d'applis, etc.?

    Tu as déjà tenté de réinstaller le store?
    @Lithos35

    Nokia N8 DarkGrey with Anna (Bouygues Télécom)

  5. #5
    Junior Member
    Date d'inscription
    August 2011
    Messages
    2

    Unhappy Même genre de problème

    Bonjours tout le monde

    je vous rejoin car je possède un Nokia n8 sous Orange et je rencontre le même problème avec Ovi store (bloquage sur chargement), ce problème apparu depuis la mise à jour anna

    amicalement

  6. #6
    Senior Member Avatar de alexx
    Date d'inscription
    March 2011
    Localisation
    92
    Messages
    449
    •FA136074: Why is Ovi Store not working after the Symbian Anna update?This problem is linked to incompatibel QT components. Please do the following:

    SolutionA:
    - Install the following QT files on the C: drive of your phone in exactly this sequence
    * http://dl.nokia.com/ns/sdo/QtSA4.7.301.sisx
    *http://dl.nokia.com/ns/sdo/QtWebkitSA4.8.0.sisx
    *http://dl.nokia.com/ns/sdo/QtMobilitySA1.1.301.sis
    - While you install above QT files you MUST keep the following things in mind:
    *Installation must be done to C: drive of the phone. If you by mistake select E: drive, you can cancel the installation and re-install again. If E: drive installation is complete, you can re-install one more time and select C: drive for installation.
    *Installation order must be met. First it has to be QT (QtSA4.7.301.sisx).
    - Start Ovi Store

    B) Solution2:
    - Launch the File manager on your phone (Typically found: Menu -> Applications -> Office -> File mgr.)
    - Choose Options -> Find -> E: Mass memory -> Root folder
    - In the “Find text:” window, type “*.sisx” (without double quote) and the select find.
    - It will display many sisx files starting with “TMP”. Example: TMP3efa4.sisx.
    - Now select Options -> Mark multiple items and now mark all sisx starting with “TMP”.
    - After marking them select Options -> Delete and delete all of them.
    - Start Ovi Store
    Pour plus d'info: http://discussions.europe.nokia.com/...g/td-p/1127953
    N8 111.040.1511 (nu), E7 111.040.1511 (nu), N9 64GB (PR1.3)
    Bouygues Telecom
    Rédacteur de Smartmobil.sk, administrateur de Nokia Génération

  7. #7
    Member Avatar de Shadow
    Date d'inscription
    March 2011
    Messages
    35
    Merci alexx pour ce lien au moins ça regroupe pas mal de problémes.
    J'ai testé les 2 solutions mais ça ne fonctionne tjrs pas ,moi je pense à une mauvaise install d'anna la 1ére fois et donc même avec un hard reset on se ressert des fichiers corrompus ...
    Je pense de + en + à flasher mtnt .Tant que ce n'est que l'Ovi store encore ça va ...
    N8 SFR : Anna 022.014
    code produit : 059C304

  8. #8
    Senior Member Avatar de alexx
    Date d'inscription
    March 2011
    Localisation
    92
    Messages
    449
    Une fois que tu as installé Anna as-tu eu la MàJ d'Ovi Store (une de 4 des MàJ après Anna "de base")?

    Off topic: J'hésite de plus en plus de mettre mon N8 à jour - j'ai Anna sur mon C6-01 et ce n'est pas une MàJ du siècle...
    Dernière modification par alexx ; 29/08/2011 à 13h32.
    N8 111.040.1511 (nu), E7 111.040.1511 (nu), N9 64GB (PR1.3)
    Bouygues Telecom
    Rédacteur de Smartmobil.sk, administrateur de Nokia Génération

  9. #9
    Junior Member
    Date d'inscription
    August 2011
    Messages
    2
    Merci alexx pour votre aide, j'ai essayer les 2 solution toujours j'ai ce problème, donc j'ai contacter service client orange demain je reçoi un nouveau portable car j'en ai marre j'ai tout tenté

    Merci encore

  10. #10
    Modérateur Nokia N8 Avatar de Lithos35
    Date d'inscription
    March 2011
    Localisation
    Rennes
    Messages
    226
    Alors, je vais partager mon expérience là dessus, quelqu'un pourrait être dans le même cas!

    Au moment de la mise à jour Anna (via Phoenix, euro2 dg), j'étais sous la version officiellement fournie par Bouygues, la PR1.1. Et j'avais bidouillé pour modifier la police du téléphone, en remplaçant les fichiers de je ne sais plus quel dossier (C:/Ressources/Fonts ?). Au moment du passage donc, j'ai eu de multiples bugs avec les polices, celle que j'avais rajouté (Nokia Pure) ne s'affichait pas partout, et toutes les applis Nokia (Maps, Store, etc) m'affichait une police horrible!

    J'ai donc voulu utilisé FontZoomer, plus pratique quand même que de la bidouille, et ai voulu remettre Nokia Pure, mais cela ne changeait rien au problème. Pire, les applications buguées ne s'ouvraient même plus, le Store par exemple, n'affichait même pas "Chargement". Je n'avais que l'écran vert. Après avoir un peu réfléchi au problème, j'ai décidé de remettre les fichiers d'origines de police dans le fameux dossier de C:, à se moment là, je suis revenu à la police d'origine et tout refonctionnait! Un petit coup de FontZoomer à nouveau et cette fois, l'application de la police Nokia Pure a fonctionné à merveille, et plus aucun problèmes depuis!

    Je sais qu'il y a peu de chances pour que l'un d'entre vous soit exactement dans le même cas, mais ça ne coûte rien de proposer.
    @Lithos35

    Nokia N8 DarkGrey with Anna (Bouygues Télécom)

  11. #11
    Junior Member
    Date d'inscription
    April 2011
    Messages
    10
    Salut a tous, j'ai aussi le même probleme.

    L ovi store se lance, mai au moment de connecter mon compte ça tourne tourne sans fin, alors que 10 min plus tot tout fonctionnait.

    Aucune des 2 solutions ne fonctionnent. (la deuxieme j'ai rien dans la recherche)

    Enfin bon j'attend une solution.

  12. #12
    Junior Member
    Date d'inscription
    September 2011
    Localisation
    Verdun
    Messages
    2
    Bonjour bonjour je vous explique mon soucis avec OVI STORE depuis bientôt 1 mois et demi , mon problème sur mon N8 c'est que quand je lance depuis le menu L'Ovi Store, la page de démarrage se lance mais reste sur celle ci, elle ne va pas plus loin, le petit symbole de chargement tourne à sa droite mais aucune réponse, la page est comme figée. Donc forcément suite à ce problème cela m'est bien ennuyant vraiment très ennuyant vous le comprenez, j’espère avoir des réponses je ne dirais pas le plus tôt car je ne suis plus pressé mais si par hasard est-ce déjà arriver à quelqu'un je suis preneur de toute solutions capable de résoudre ce sérieux problème. (Aucune configuration ou autre manipulation pouvant avoir altérer OVI STORE, je tiens à le préciser) Merci à vous cordialement Alex. =)

  13. #13
    Junior Member
    Date d'inscription
    April 2011
    Messages
    10
    2eme message pour ton probleme:

    http://forums.test-mobile.fr/showthr...-ne-charge-pas.

    Par contre si tu est sur Anna les versions de QT ne sont pas bonne elle sont plus ancienne

  14. #14
    Member Avatar de simps0n59
    Date d'inscription
    March 2011
    Localisation
    roubaix
    Messages
    45
    j ai eu ce problème et j ai régler ce problème mon téléphone était en 2012 :O j ai changer en 2011 et ça a marcher car a chaque connexion problème de certificat surement que la date du certificat ce fini en 2012 fin bref voila ma solution
    @simps0n59 nokia N8 (nu) version symbian anna

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •