PDA

Voir la version complète : Problème d'installation d'Applications



Ju.
28/04/2011, 16h58
Bonjour à tous,

J'ai un problème impossible à résoudre pour le moment: Quand je souhaite installer une Application via Ovi Store, certaines d'entre-elles refusent de s'installer, je m'explique:

Certaines Applications fonctionnent, tels N-Desk, F1.com 2011, Deezer ou encore RoadPilotmobile...
Toutes ces applications, lors de l'installation, n'ont pas nécessité "d'action" de la part du téléphone, tout est passé par le store (téléchargement, installation, installé.)

Cependant, d'autres comme ICoyote, ESPNF1, HDR Photo Camera, Pano Wallpaper, ... refusent de s'installer.
Ces Application se téléchargent apparament correctement, suite au téléchargement, le téléphone prends le relais, il lance une barre de progression m'indiquant l'état d'avancement de l'installation puis j'ai un message m'indiquant que l'installation a échouée.

J'ai testé plusieurs choses: en Wifi, 3G, Edge..., j'ai téléchargé les applis sur mon PC puis j'ai tenté l'installation via OVI suite, j'ai remis mon tel aux paramètres d'usine, retiré ma carte mémoire...

Dernièrement j'ai contacté le SAV sur OVI ceux ci me disent qu'ils n'y sont pour rien et que je dois contacter directement les fournisseurs d'Applications, ce que j'ai fait mais sans aucune réponses.

J'ai un ami qui a un N8 également chez SFR et il n'a pas ce problème, il parviens a installer les applications que moi je n'arrive pas.

Pour info, je suis chez Bouygues Telecom, je ne sais pas si ca peut venir d'eux, mon tel n'est pas débloqué.

Je vous remercie à tous d'avance pour votre aide :eek:

Muratim17
28/04/2011, 17h58
Tu télécharge la version QT 4.7.3 ici (http://www.megaupload.com/?d=EWSR0U1L). Tu les mets dans la mémoire masse de ton téléphone en le connectant à ton ordi en mode stockage de masse. Tu les installes tous et après tu redémarre ton N8. Et tu reessaye normalement ça devrait marcher.

Ju.
28/04/2011, 19h07
Alors justement, j'etais déja venu faire un tour sur ce forum et j'avais trouvé ca, par contre j'ai fais l'installation des 3 directement à partir du pc ça fait une différence ?

Muratim17
28/04/2011, 20h46
A ma connaissance non mais si jamais ça marche pas refait les à partir du téléphone.

Ju.
29/04/2011, 02h05
Merci pour ta réponse c'est vraiment sympa je vais essayer de le réinstaller par le téléphone je vais voir le résultat ;)

Muratim17
29/04/2011, 10h16
De rien ;)
Tiens moi au courant. :)

Ju.
29/04/2011, 12h56
Alors, donc j'ai testé hier soir: j'ai mis les 3 fichiers dans ma mémoire de masse (dans le dossier "autres"), je les ais installés puis redémarré le tel: résultat idem, l'installation des applis refuse de s’exécuter, je ne comprends vraiment pas de ou le problème peut venir...

Muratim17
29/04/2011, 12h58
Résultat idem ?

Ju.
29/04/2011, 14h09
Bah l'installation ne fonctionne toujours pas , néanmoins il y a un truc bizarre: quand je vais dans Paramètres >Applications>Appl. installées je retrouve mon appli, pour HDR Photo Camera par exemple, je le retrouve dans la liste et je peut le désinstaller ou voir les détails, cependant, je ne peux accéder à l'appli...

Ju.
29/04/2011, 15h25
En farfouillant un peu sur le net, j'ai peut etre trouvé une piste, quelqu'un pourrait il m'en dire un peu plus sur le "smart installer", il semblerait que ca pourrait etre le cause de mon problème, dois je le trouver dans mon téléphone ? J'ai cherché après sans le trouver... Ni même trouver une solution pour le récupérer... ?

Muratim17
29/04/2011, 16h19
Smart installer c'est dans application avec un logo un style de cube divisé en 4 carreux et à la place du carreau en au à gauche il y a un +. clique dedans normalement il devrait commencer des installations.

Ju.
29/04/2011, 22h48
mais justement je ne trouve pas cette appli

Muratim17
29/04/2011, 23h03
ta deja essayé de les installer avec Ovi Suite sur le PC

Ju.
30/04/2011, 12h14
oui, ca fonctionne pas, j'ai encore les fichiers *.sis dans le pc

Muratim17
30/04/2011, 13h29
Bah essaye le Hard Reset

Ju.
30/04/2011, 13h31
Il existe un tuto pour le hard reset ?
Je vais peut etre quand même essayer de me déplacer au Nokia care avant pour voir...

Muratim17
30/04/2011, 13h39
Tu vas trouver ton bonheur ici (http://www.blog-n8.fr/conseils-et-tutoriels/comment-faire-un-hard-reset-soft-reset-sur-son-nokia-n8-symbian3-02352/) :)

Ju.
30/04/2011, 23h48
Merci Muratim :)

Bon, c'est de pire en pire: Hard reset effectué 2x , depuis plus possible d'acceder à OVI Store, je lance store, il m'affiche la belle page d'accueil et me renvoie automatiquement à ma page d'accueil du tel, j'ai déja réinstallé 3 fois OVI... Je vais maintenant tester en mettant QT...

Ju.
30/04/2011, 23h52
Suite au HR, et tentant de réinstaller QT 472, le tel me dit qu'une version plus récente de QT existe, faut-il que je remplace ?

Muratim17
01/05/2011, 00h29
je pense pas. essaye sans réinstaller et puis si ça marche pas installe le Qt 4.7.2

Ju.
01/05/2011, 00h32
Bon, j'ai trouvé un QT 473 mais le tel me dit que le certificat est expiré, mais ça a fonctionné avec le dossier After Hard Reset, donc OVI store refonctionne, par contre mon problème d'installation des applications n'est toujours pas résolu....

J'ai pas encore été chez Nokia Care mais je crois que je vais devoir m'y résigner, s'ils sont sympas ils me le prendront en SAV...

Muratim17
01/05/2011, 00h36
J'espère. Désolé de ne pas pu t'aider. :(

Ju.
01/05/2011, 00h37
Pas de problème c'est déja super sympa d'avoir pris un peu de temps pour m'aider ;)

Muratim17
01/05/2011, 00h37
:)

cloeclara
03/05/2011, 16h33
Moi même problème impossible d'installer des applis + plantage du tel dès que je tombe sur répondeur + image brisée = tel renvoyé chez bouygues en réparation pour 3 semaines on verra bien s'ils trouvent . Je vous donne des nouvelles une fois le tel revenu.

Axel
04/05/2011, 13h30
Ok, galère ce bug :/

delirii
05/05/2011, 18h04
DDans la même veine, j'ai un peu explosé mon installation Qt ...
Je m'explique : j'avais des applis de betalabs (comme bubble) qui avaient déjà installé du qt "du futur" (pas de release officielle). Lors d'une tentative de mise à jour de wellness diary, pas, marche pô... il essayait l'install, plantait en me disant de finir avec Smart Installer, lequel sortait sans message et sans avoir rien installé non plus...

Desinstallation de toutes mes apps betalabs (snif), tentative à nouveau => marche toujours pas et plus de smart installer mais un "failed" direct à l'installation... je remets du qt 4.7.3 (avec mobility...) même verdict...

J'ai tenté une install d'autres applis qt (trailer, twimgo) => meme constat : "installation failed" et bam, pas de log pas de detail... pratique pour investiguer.

Question : ce fameux smart installer, y'a moyen de se l'installer à la mano, histoire de le lancer et prier pour qu'il fasse du ménage comme il faut dans mon bazar ?

air-dex
05/05/2011, 20h01
DDans la même veine, j'ai un peu explosé mon installation Qt ...
Je m'explique : j'avais des applis de betalabs (comme bubble) qui avaient déjà installé du qt "du futur" (pas de release officielle). Lors d'une tentative de mise à jour de wellness diary, pas, marche pô... il essayait l'install, plantait en me disant de finir avec Smart Installer, lequel sortait sans message et sans avoir rien installé non plus...

Desinstallation de toutes mes apps betalabs (snif), tentative à nouveau => marche toujours pas et plus de smart installer mais un "failed" direct à l'installation... je remets du qt 4.7.3 (avec mobility...) même verdict...

J'ai tenté une install d'autres applis qt (trailer, twimgo) => meme constat : "installation failed" et bam, pas de log pas de detail... pratique pour investiguer.

Question : ce fameux smart installer, y'a moyen de se l'installer à la mano, histoire de le lancer et prier pour qu'il fasse du ménage comme il faut dans mon bazar ?As-tu désinstallé Qt comme indiqué sur la page de Nokia Bubbles ? T'auras au moins un Qt propre. Libre à toi de remettre la version 4.7.3 par la suite.

delirii
09/05/2011, 15h40
Pour réparer mon installation, j'ai downloadé le SDK fraichment sorti et réinstallé tout Qt 4.7.3.
Maintenant, ça fonctionne (j'ai pu réinstaller des applis Qt sans probleme).

Par contre, impossible de faire fonctionner Smart Installer (qui est présent dans les applis Qt pour tirer les dépendances) en 3G ! Seul le Wifi me permet de faire des installations... pas top du tout ça !
Une idée sur ce problème ?

felix leo
13/05/2011, 00h23
Petite question pour toi MURATIM17,
En début de cette discussion tu conseillais d'installer QT 4.7.3 et à la fin de cette dernière tu conseilles d'installer QT 4.7.2 sans dire à notre ami JU.° le pourquoi du comment!!!!
Qu'est ce qui motive le choix des solutions préconnisées dans ce cas particulier ???

joel.delta
14/05/2011, 15h01
Smart installer c'est dans application avec un logo un style de cube divisé en 4 carreux et à la place du carreau en au à gauche il y a un +. clique dedans normalement il devrait commencer des installations.

salut voilà le lien: http://wiki.forum.nokia.com/index.php/Nokia_Smart_Installer_for_Symbian bye

Ju.
06/09/2011, 15h25
Mon problème est résolu !!
Je ne sais pas par quelle miracle car je n'ai rien fait de spécial mais tant mieux ^^

Par contre aujourd'hui nouveau bug: j'ai fais la MAJ vers ANNA hier soir et depuis impossible d’accéder au store, l'appli reste bloqué sur la page "bienvenue sur store"
Quelqu'un aurait déjà résolu ce problème ?

Merci ;)

Ju.
07/09/2011, 12h34
il semble que Nokia est au courant du bug et y travaille...

DeZ
13/09/2011, 10h41
J'ai aussi le même probleme avec ovi store depuis les dernieres mises à jour OTA (anna 1/2, 2/2 et ovi store), et le store démarre normallement, puis passe sur une fenetre blanche avec le témoin en progrès en haut à gauche qui tourne indéfiniment...
Il n'y a toujours pas de solution "officielle" au probleme?

Ju.
13/09/2011, 18h52
pas encore trouvé :/