PDA

Voir la version complète : Kit oreillette ne se deconnecte pas



DeZ
18/04/2011, 19h38
Quand je retire mon kit oreillette, le symbole en haut à droite reste et aucun son ne sort du mobile.
Quelqu'un a déjà rencontré ce problème?

badxtx
18/04/2011, 19h42
A chaque fois? je suppose qu'un redémarrage corrige le problème? tu utilises le kit d'origine?

DeZ
18/04/2011, 20h16
C'est effectivement en permanence. j'ai tenté l'extinction/redémarrage, puis le reboot, mais rien n'y change, le téléphone reste comme s'il y avait un casque branché.

pour l'utilisation, j'ai un casque sony, j'aime pas les intra oriculaires fournis avec, et j'utilise aussi un jack pour le connecter à mon ampli.

badxtx
18/04/2011, 20h36
Et donc si je comprend bien ton téléphone est bloqué en position casque en permanence, Ok, et si tu connecte et déconnecte le kit d'origine ca va peut être lui remettre les idées en place?

DeZ
18/04/2011, 22h49
tu as bien compris le souci, et quand je connecte, reconnecte, ça ne change rien, y compris avec le kit d'origine. :/

badxtx
18/04/2011, 23h06
Bon ba moi je sèche là... :( tu aurai pas un Nokia care par hasard par chez toi? ou sinon si les autres membres ne trouvent pas non plus la solution alors un petit Hard reset corrigera surement le problème même si ce genre d'acte n'est jamais vraiment une solution à la résolution d'un problème... :/

Butler_fr
18/04/2011, 23h11
je n'est pas non plus de solution à t'apporter c'est bizarre comme problème je n'avais jamais vus ça avant^^

DeZ
18/04/2011, 23h19
je suis sur paris, je vais tenter le nokia care pour savoir. merci.

badxtx
18/04/2011, 23h39
tiens nous au courant du diagnostique du care...;)

DeZ
19/04/2011, 16h06
au téléphone, ils me disent qu'à priori ils vont l'envoyer en usine. Je fais mes sauvegardes et je le dépose dans la semaine. :/

DeZ
21/04/2011, 19h14
mobile déposé. je le récupère sous trois semaines, je vous dirais ce qu'il en est à ce moment.

badxtx
21/04/2011, 19h32
3 semaines!!!!! OMG!!! :/

Ils t'ont donnés un mobile en échange?

DeZ
10/05/2011, 20h52
Retour de nokia care.
Résultat, inconnu, le téléphone rendu est neuf.
Je vais me retaper tout à réinstaller! :/

badxtx
10/05/2011, 22h09
bon au moins tu a un beau téléphone maintenant qui fonctionne correctement...;)

DeZ
11/05/2011, 08h09
Oui, j'ai juste à tout réinstaller, les mises à jours, les programmes... mais bon, le tel marche, c'est déjà ça!

Axel
12/05/2011, 16h13
Visiblement un autre utilisateur a signalé un problème similaire http://discussions.europe.nokia.com/t5/Nseries-and-S60-Smartphones/N8-shows-headset-connected-won-t-playback-audio-only-reboot/td-p/1013259
Dans son cas, le reboot corrigeait le problème.

Si j'ai bien compris, après le retour de Nokia Care, l'appareil fonctionne correctement. Le terminal rendu est neuf ? En gros ils l'ont échangé ? Cela signifierait, à priori, qu'il s'agit d'un problème matériel. Un défaut de fabrication. Intéressant...

DeZ
15/05/2011, 12h27
j'avais lu ce thread avant, et j'avais tenté les reboot, etc...
passage par nokia care et retour un peu moins de trois semaines après avec un tel neuf, sans explications. Mais je pense que le problème devait être matériel.

val13100
22/11/2011, 19h17
bonjour, j'ai le même problème depuis trois jours, j'ai tout fais pour le "débuguer" mais rien n'y fais .. Je passe au Nokia Care demain, mais le problème c'est que j'ai cassé ma vitre.. Sinon le tél est nikel, Vous pensez que la garantie est toujours applicable !?

clark...kent
22/01/2013, 23h49
Bonjour à tous,
Je rouvre sujet vieux de plus d'un an. Mais j'ai lê même problème avec mon N8 mais celui-ci n'est plus garantie.
Le mode casque est toujours actif, bien entendu avec un casque cela fonctionne, mais plus le haut parleur.

J'ai fait un reboot, un soft reset, un hard reset, rien n'y fait. Que faire?

Merci de votre aide.

weedoff
23/01/2013, 12h30
Salut !!

Désolé mais je ne vais pas te donner des bonnes nouvelles: J'ai eu exactement le même problème et à part l'échange (en centre Nokia Care), je n'ai jamais résolu totalement le problème...

Je te passe les détails mais en flashant mon téléphone avec le CFW de DOUME (après avoir tout testé), le problème s'est à moitié résolu, càd qu' il s'est débloqué du mode oreillette (donc on pouvait entendre dans le haut parleur et dans l'écouteur, mais si je branche un kit oreillette, il reste bloqué et obliger de repasser par la case flash, pour le débloquer...

J'ai d'ailleurs toujours le téléphone mais je ne branche plus de kit oreillette...

y'a des tutos super clairs pour le flashage: Tu trouveras ton bonheur içi (http://forums.test-mobile.fr/forumdisplay.php?37-Pr%E9sentation-et-t%E9l%E9chargement-CFW)... Pense à bien tout lire car normalement tout est expliqué...

clark...kent
23/01/2013, 14h06
Merci de votre réponse.

Nokia suite me propose une mise à jour du téléphone sur Nokia Belle,
c'est le même procédé finalement mais avec un firmware moins intéressant que le votre n'est ce pas?

weedoff
23/01/2013, 15h09
Pas exactement... Les CFW (custom firmare) sont basés sur des versions officielles, auxquelles on a ajouté des fonctionnalités... Pour résumé, en une phrase...

Sinon, tu peux faire la mise à jour vers Belle, cela ne lui fera pas du tout de mal, bien au contraire, cela change pas mal l'aspect du téléphone... Il y a eu plusieurs mises à jour, dans l'ordre: PR 1.0 > PR1.1 > Symbian Anna > Nokia Belle > Belle refresh ...

Les CFWs présents sur ce site sont quasi tous basées sur la dernière mise à jour (à savoir Belle refresh), mais tu peux faire les différentes mises à jour via Nokia Suite, maintenant, faut tester pour voir si ça peut résoudre le problème du kit oreillette... En tout cas, un conseil, si t'arrives à débloquer le mode kit oreillette, ne remets des écouteurs dans la prise Jack, sous peine d'être à nouveau bloqué...

Ah et pendant que j'y penses, à tout hasard, il y a un menu (dans paramêtres -> accessoires) qui permet de changer le mode "par défaut" de sortie du téléphone (Kit oreillette, Ecouteurs, sortie Tv,...) mais je ne pense pas que ça résolve ton problème...

Bon courage ;)

clark...kent
23/01/2013, 15h59
Alors merci des conseils (que pour certains je n'ai pas suivi).

Tout d'abord j'ai fait la dernière mise à jour du téléphone via Nokia Suite... application comprise.

Et là surprise, le haut parleur fonctionne de nouveau. Mais j'ai rebranché l'écouteur (car j'ai autant besoin de l'écouteur que du haut parleur).

Et là surprise de nouveau, il n'est plus détecté. J'essaye une deuxième paire... même chose, non détecté.

Et c'est là que tout se complique :
1 - Je reconnecte le téléphone en usb
2- j'enregistre un fichier dans le téléphone. (mp3)
3 - Je m’aperçois que le téléphone m'indique "transfert média en cours" pendant plusieurs minutes malgré la fin de copie sous windows
4 - après 10 bonnes minutes, je décide de retirer l'usb et la miracle le casque devient actif avec du son dans le casque!
5 - Je déconnecte le casque plus de son sur les hauts parleur.
6 - Je reconnecte le casque, j'ai du son sur le casque
7 - Je redémarre le téléphone, plus de casque actif et j'ai du son sur les hauts parleurs
8 - Je retente le casque, il n'est plus détecté de nouveau!
9 - Je retente l'opération du copié coller du mp3+miracle du casque actif mais ca ne fonctionne plus, seul le haut parleur fonctionne.

J'ai cherché sur Internet, et j'ai trouvé une personne qui suite à la mise à jour de Belle, son téléphone ne détectait plus les casques... mais on n'est sur le problème inverse maintenant...

Dois je tenter un hard reset? Sinon que faire? Merci de votre aide.

weedoff
23/01/2013, 16h21
Moi je pense à un problème matériel, c'est l'entrée de la prise du casque qui a du s'user... Et il ne le détecte que par intermittence, c'est pour ça que je t'avais conseillé de ne pas rebrancher ton kit oreillette si t'arrives à le débloquer ;) ... Je ne pense pas que t'arriveras à résoudre ce problème de manière permanente, mais si tu y arrives, tant mieux pour toi... Ou sinon, si tu veux garder ton N8 et continuer d'écouter de la musique, tu prends un casque bluetooth ...

Désolé, je ne peux pas t'aider plus ... Et tu as tout a fait raison de ne pas écouter mes conseils, chacun doit se faire sa propre expérience ;)

clark...kent
23/01/2013, 16h42
ok donc êtes vous certain que meme un cfw ne résoudrais pas mon probème car j'étais à deux doigts de tenter l'aventure...

Pour le soft et hard reset, ça n'a pas fonctionné toujours pas de casque, seulement le haut parleur, et la dernière version belle est toujours là.