PDA

Voir la version complète : Problème d'autonomie malgré remplacement de batterie



pompom6380
24/10/2012, 13h18
Bonjour,

Avez vous déja rencontré ce problème?

J'utilise Belle CWF
-> Ma batterie d'origine ne tenais pas plus de 12h-15h en mode avion- éco sans wifi ni rien et cela s'est passé un peu du jour au lendemain dans mes souvenirs.

-> hardreset, installation d'un nouveau CWF
IDEM

Bref, je la remplace en me disant qu'elle a deux ans...
Nouvelle batterie, même constat avec 3 cycles de décharge-recharge dans les dents.
charge environ 1h30... trop rapide?

-> Hardreset
je coupe le wifi, les data
recharge complète de 4% a 100% en 1h (C'est trop rapide non?)
capacité de la batterie selon batteryInfo 1206mhA (normal il me semble)
30min en veille, j'ai perdu 5%

Cela pourrait venir de quoi?

Doume
24/10/2012, 15h42
Salut,
Quel CFW utilises-tu ? Car cela peut venir du CFW
Certaines applications consomment beaucoup aussi

As-tu essayé d'utiliser le cfw sans installer aucune application avec juste tes contacts ?

pompom6380
24/10/2012, 17h22
J'utilise le tien avec le package complet (pas la version light) :)

Du coup mon hard reset a effacé toutes les applis du package, la je suis sur un téléphone quasi vierge, je n'ai rien installé.

Verdict dans quelques heures. Actuellement j'ai perdu soit disant 13% en 4H en veille

Doume
24/10/2012, 18h56
La 1ère version a un soucis avec l'autonomie. Essaye plutôt la version light ou alors patiente un ou deux jours pour avoir la nouvelle version complète sans soucis d'autonomie.

pompom6380
25/10/2012, 12h08
En effet, depuis le hard reset donc avec le CWF vierge j'ai tenu 22h et il me resterait 50% de batterie.

Il devait bien y avoir quelque chose qui tournait en tache de fond assez violament.

Pour être sur, j'ai remis mon ancienne batterie. Verdict ce soir! :)

Doume
25/10/2012, 12h17
Oui, il y avait une ou plusieurs application qui tournaient en taches de fond.
C'est pour ça que j'ai tout repris à zéro sur Bella.
Les nouvelles versions sont disponibles :)

pompom6380
25/10/2012, 12h59
Super! Je testerais ca ce soir tant que mon phone est vide!

Merci pour le boulot accompli! ;)

pompom6380
30/10/2012, 14h19
Bon et bien, il refonctionnne normalement!

J'ai mis la dernière version du CWF, c'est niquel! ;)

Comme quoi avant de changer de batterie, bien vérifier que le pb ne vient pas de l'OS

Doume
30/10/2012, 14h36
Oui tout à fait.
Mais bon, tu as une batterie en en plsu au cas ou :)

weedoff
30/10/2012, 15h46
Surtout que le n8 et le 808 ont la même batterie (à quelques mAh près) !! ;)

oups
01/01/2013, 20h52
Bonjour,
je me permets de squatter ce fil parce que je suis exactement dans la même situation: ma batterie commençait apparemment à montrer des signes de faiblesse.
Ca me paraissait normal puisque la mobile approchait des 2ans d'âge. J'ai donc commandé une batterie (apparemment originale, en tout cas vendue comme telle et avec l'étiquette Nokia en "hologramme").
Ces derniers temps, la charge ne tenait plus que 1 à 2 jours (je n'utilise mon N8 quasiment que pour téléphoner et jouer).
J'ai donc changé la batterie il y a 4 jours et l'ai chargée à 100%.
Résultat, elle a tenu 3 jours avec une décharge très progressive. Bref tout semblait bien aller.
Cette nuit en rentrant, téléphone déchargé. Normal après plus de 3 jours.
Je mets donc le tél à charger et vais me coucher.
Je débranche le chargeur courant de la nuit car plus en charge d'après le témoin sur le côté.
A mon grand étonnement en fin de matinée je le prends et vois la charge à env 30%.
Et quelques minutes plus tard, il passe en mode économiseur. Je regarde Battery monitor qui me dit charge à 78% il y a X heures!?
Première interrogation pourquoi pas 100%.
Et là il s'éteint.
Je le remets en charge et il s'arrête de charger au bout de 5 min.
Je me dits qu'il y a un faux contact et que j'ai dû mal le remonter suite au changement de batterie.
Je le remets en charge, plus de problème pour la charge sauf qu'à la fin de la charge il me dit chargé à 95%!?
Bref il y a apparemment un soucis mais je ne sais pas si c'est un problème de faux contact ou plutôt soft: un truc qui tourne et qui bouffe la batterie?
Désolé pour la longueur du post.
Si quelqu'un a une idée?
L'OS est celui d'origine dernière version officielle pour le N8.
Merci d'avance pour votre aide et bonne année à tous

tarzino
01/01/2013, 22h27
j'ai eu le meme probleme avec la batterie et sous plusieurs versions
subitement la batterie se vide en 4 - 5 heures
sinon parfois apres une charge complete et apres quelques heures 3 à 4 battery m'indique 7% alors j'enleve la batterie et je la remet et sans recharger battery m'indique 65% ou plus ( je pense je l'ai ecrit deja que cela vient du firmware d'origine)

oups
02/01/2013, 20h27
Ta réponse ne me rassure pas vraiment mais merci quand même;)
Aujourd'hui, tout parait normal. Vraiment bizarre!

oups
05/01/2013, 12h27
Après avoir galéré toute la journée d'hier pour charger mon N8, j'ai tenté une mise à jour du soft (remise a jour puisqu'il avait déjà le dernier sort disponible).
Mais sans succès. J'ai fini par remettre la batterie d'origine et ça fonctionne sans problème. J'en déduis que la batterie soi-disant d'origine est soit une contrefaçon, soit défectueuse!
Suite au prochain épisode avec une batterie qui sera je l'espère la bonne!