PDA

Voir la version complète : Choix de l'application Internet par défaut sans effet



Guilimote
22/03/2011, 01h18
Salut à tous!
Je n'utilise quasiment jamais l'application "Web" de Nokia, et lui préfère Opera mobile.

J'aimerai utiliser Opera comme navigateur par defaut, mais j'ai l'impression que mon N8 fait de la résistance...
Pourtant, dans le choix des applications par défaut, j'ai bien 2 possibilités:
Web Opera Mobile

Le problème, c'est que peu importe ma sélection, Web semble rester le navigateur par défaut (c'est lui qui s'ouvre quand je clique sur un lien dans un SMS, quand une appli veut aller sur Internet, ...)

Quelqu'un a-t-il déjà eu le problème, ou une solution?

FGuemard
22/03/2011, 11h49
Salut, j'avais le même soucis. Mais depuis la mise à jour ce matin d'Opéra mobile, l'utilisation en navigateur par défaut fonctionne (sur mon mobile).

Phil10
22/03/2011, 13h18
Cela ne fonctionne qu'avec certaines applications. Et toujours pas avec Gravity.

cekado
22/03/2011, 15h13
Es-tu allé dans options avancées ?

Guilimote
22/03/2011, 20h10
Salut, j'avais le même soucis. Mais depuis la mise à jour ce matin d'Opéra mobile, l'utilisation en navigateur par défaut fonctionne (sur mon mobile).
Je viens de faire la mise à jour, j'ai toujours le problème... :(


Es-tu allé dans options avancées ?
De quoi parles-tu exactement? Dans Opera? Je n'ai pas trouvé d'option correspondante.

Ce que je fais, c'est:
Parametres Param. des appl. Appl. par défaut


Et rien n'y fait!!!!:mad:
Opera est sélectionné, mais toutes ces actions ouvrent systématiquement "Web":
Cliquer sur un lien dans un message (SMS, email, ..) Faire une recherche google via le widget "recherche" Aller sur le web via n'importe quelle application


Ce qui m'énerve le plus, c'est que j'ai l'impression d'être le seul dans ce cas... (mis à part FGuemard, mais ca a l'air de s'être réglé tout seul pour lui)
Que peut-il bien se passer?

raikko
22/03/2011, 20h44
essaie en redemarrant ton tel une fois le reglage fait

Butler_fr
22/03/2011, 21h05
Salut!

j'ai le mème problème que toi guilimote et je dois dire que c'est assez casse pieds je dois dire
donc si quelqu'un à la solution je suis pas contre^^

ps: j'ai bien sélectionné opéra comme navigateur par défaut et je l'ais aussi mis a jour aujourd'hui

bonne journée

Guilimote
22/03/2011, 22h18
essaie en redemarrant ton tel une fois le reglage fait
Je viens d'essayer, et pas plus de résultat :(

Je me demandais si ce n'était pas du à des modifs du firmware Orange, mais apparemment Butler_fr, toi tu est chez Bouygues?

Butler_fr
23/03/2011, 00h18
oui je suis chez bouygues

cekado
23/03/2011, 09h07
Je parlais de param/param des appli/appll. par défaut/options/options avancées .
Apparemment il y a d'autres réglages .

Guilimote
23/03/2011, 10h46
Je parlais de param/param des appli/appll. par défaut/options/options avancées .
Apparemment il y a d'autres réglages .
Effectivement, merci pour l'info, je ne les avais pas vus.
J'ai eu une lueur d'espoir en voyant que "Text HTML" était bien affecté à Opera, mais que "Application xhtml+" était encore affecté à "Web".

Malheureusement, même en changeant ce paramètre avancé, c'est encore et toujours Web qui se lance dans tous les cas.
Frustrant! :mad:

cekado
23/03/2011, 12h31
Bon ben là , je crois que c'est mort , c'est en effet un peu dommage , vu la réactivité d'Opéra.

MisterKaplan
23/03/2011, 14h29
Chez moi les liens des mails s'ouvrent avec Opéra ! :)
Héla avec Gravity, non et Twimgo, non plus ! :(

Butler_fr
23/03/2011, 15h03
idem que guilimote j'ai changé les 2 paramètres avancé et aucun résultats... serait-on maudit^^
bon ba merci à ceux qui ont éssayé de résoudre le pb..

bipvince
23/03/2011, 23h10
salut,

j'ai le même problème, tout mes paramètre sont réglé sur opéra mais il ouvre quand même le navigateur web par défaut ?

si vous avez une solution je suis preneur...

merci

rebolon
13/04/2011, 10h27
Comme tout le monde, ça ne marche pas chez moi. A un moment je crois qu'un lien cliqué depuis ma messagerie ouvrait bien Opera, mais ce n'est plus le cas. En plus je ne sais pas pourquoi mais de temps en temps la configuration revient sur navigateur interne alors qu'il était sur Opéra. Je suspecte que ça arrive après avoir branché le tél sur le pc...

aalthus
15/04/2011, 14h55
Je suspecte que ça arrive après avoir branché le tél sur le pc...

J'ai le même problème et je pense que ça vient de là également, perso je le branche toujours en stockage de masse sur le PC ce qui fait "disparaitre" (le temps qu'il est branché) les applications non native, et si à ce moment là tu vas dans les paramètres il n'y a du coup plus Opéra donc c'est l'application "Web" qui est cochée...

nounours
04/05/2011, 11h30
Même problème pour moi, j'ai Opera depuis le premier jour (décembre) et il n'a jamais fonctionné par défaut. :mad:

air-dex
05/05/2011, 20h15
Ceci est un bug récurrent du N8. Il avait déjà été signalé par Axel dans sa série de tests du N8, il me semble.