PDA

Voir la version complète : Applications et écran blanc avec Anna



pierre92
26/08/2011, 10h23
Bonjour,

J'ai effectué les mises à jour Anna version 022.014, la maj principale ainsi que les 4maj suivantes.

Certaines de mes applications ne fonctionnent plus (appli et/ou widget)

1- Ne fonctionnent plus (écran blanc):
accuWeather, Allocine, Pages Jaunes, Blog N8, Wikipedia, DailyMotion,TF1 News, 01Net, Réseaux sociaux

2- fonctionnent toujours:
-Le Monde, Opera,Ici et maintenant, TF1 player, Google Maps, YouTube, TwoNav, ViewRanger, Astroller, facebook, GPS Info, Le Parisien, L'Equipe.fr, Deezer

Quand pensez-vous ? Avez-vous les mêmes soucis ?

Pierre.

Ladtoon
26/08/2011, 10h43
bonjour,

hier soir avec grand plaisir j ai fait ma maj mais malheureusement je rencontre comme toi un certains nombre application qui ne fonctionne plus

réseaux sociaux, accuweather, meteo france ...

j ai ressaye de resintaller ces applications via ovi store mais rien ne change

je vais essaye ce soir de repasser sous symbian 3 et on verra

bon courage

Laurent

pierre92
26/08/2011, 19h04
Bonsoir,

J'ai l'impression que les applications qui ne marchent plus ont un point commun. Au lancement elles demandaient toutes l'autorisation d'accéder aux données du téléphone, ou d'accéder au réseaux (avec la PR 1.2). Et maintenant, avec Anna, aucune de ces appli ne demande quoique se soit au démarrage.
Un peu comme si ces applis étaient dans l'attente d'un signal (au sens unix) ou d'un évènement (au sens TR) et que celui-ci n'arrivant jamais, elles seraient "en attente".

D'ailleurs, l'application Le Monde.fr qui se lance, n'affiche pas spontanément la photo d'un article, mais une pression du doigt sur l'écran et alors tout s'affiche. Quand il est en widget, une petite led rouge "tourne" sur les infos en cours et les petites images changent en PR 1.2, et avec Anna, rien ne bouge...

Qu'en pensez-vous ?

Pierre.