PDA

Voir la version complète : probleme telechargement de carte



maelus
21/07/2011, 20h01
bonjour,

quand je veut télécharger la carte de france, le téléchargement se fait quasiment jusqu'a la fin, mais les 3 derniers Mo ne se télécharge pas, et du coup mon téléphone m'indique qu'il y a une erreur, idem si je passe par l'ovi suite...

j'avais télécharger quelque carte de certaine régions, et du coup elles ont disparu...

ya t il quelquechose a faire?

merci de votre aide

Pyram94
21/07/2011, 21h24
Il m'est arrivé la même chose, téléchargement par wifi, par ovi suite, rien n'y fait.
Et ce, après une mise à jour de la carte de France, tout a disparu, sauf les voix de guidage.
J'ai téléchargé la France région par région avec ovi suite, tout fonctionne à nouveau.
Je n'ai pas d'explication.

maelus
21/07/2011, 22h28
ok, merci... oui comme toi il me reste les voix
c'est ce que j'ai pensé faire...de télécharger région par région, mais ça prend quand même le double de place (plus de 900 Mo région par région contre un peu plus de 400 Mo) pour la france
en tout cas merci pour ta réponse, ah moin que d'autre personne aurait la solution
sinon je ferait comme ça...

felix leo
21/07/2011, 23h56
Salut Maelus et Pyram 94
J'ai fait ces téléchargements il y a deux jours (France, Belgique, Allemagne, Hollande, Luxembourg) le tout par Ovi suite
sans aucune espèce de problème. Quelles version d'Ovi suite et Nokia Maps utilisez-vous ??

maelus
22/07/2011, 00h46
ok, alors ma version ovi est:3.1.1.78
et ma version map est: v3.06 11wk23 b05 Mw OpenGL MN Map version 0.2.43.117

voila, donc si tu as une solution...

merci

Pyram94
22/07/2011, 08h54
Pour ma part, la version ovi maps v3.06 11wk10b01, map version 0.243.117.
Le tel est en PR 1.2.
OVI Store 2.08.042
OVI 0.5.1047
Voilà, mais je vais réessayer l'installation de la carte plus tard.
Merci

Pyram94
22/07/2011, 08h58
J'ai oublié, j'ai la dernière version d'OVI Suite, la mise à jour a été faite.

zinos
22/07/2011, 09h23
J'ai rencontré le meme problème avec le n8 d'un ami et après avoir tout tenté j'ai du passer par hard reset .Evidemment ce n'est pas mon n8 et je ne connais pas l'origine du problème .
Mais après un hard rest et une restauration de la sauvegarde tout est en ordre .

Pyram94
24/07/2011, 09h53
Hier soir, j'ai tenté de télécharger une nouvelle fois la carte de France, directement avec le tel en connexion wi-fi sur ma livebox. Tout s'est bien passé.
La carte est maintenant dans mon n8. C'est curieux, car je n'ai rien fait, sauf retirer la carte sim pour remettre en marche mon 5800 et la remettre dans le n8...

maelus
24/07/2011, 15h15
oui j'ai réessayer hier soir, et tout s'est passer nickel, pourtant je n'ai rien fait, ni éteint le tel, ni quoi que se soit... étrange...