PDA

Voir la version complète : problème d'installation d'application



deunss
11/07/2011, 08h18
bonjour à tous
voilà mon problème. Il y à certaines appli que mon tel ne veut pas installer !je les télécharge soit d'ovi store ou soit de mon ordi et mon tel me mets un mess d'erreur :échec de l'installation ou autre. J'ai ce problème ac pas mal d'appli et la dernière en date c'est icoyote j'avais la version 3.0.3 et j'ai voulu passè en version 3.0.4 et pas moyen de l'installé. Donc si quelqu'un à une solution ou alors icoyote en version 3.0.3 à m'envoyer je prend.
Merci d'avance

cyroko
11/07/2011, 09h25
Salut !

Ton tel est d'origine ou flashé?

Quel version de Symbian as tu?

deunss
11/07/2011, 09h31
non pas flaché . Est mon tel est un n8 je suis ac la pr1.1

cyroko
11/07/2011, 10h29
Pour I coyote tu as desinstallé la 3.03 avant ou tu as installé la 3.04 par dessus?

Quels autres applis ne peux tu pas installer ? Car depuis le PC tu as pu prendre des appli non signé ou limité par le certificat! Mais par Ovi ça devrait fonctionner...

deunss
11/07/2011, 10h36
non j'ai desinstallé la version 3.03 avant. Et pr les appli je les prend via ovi donc elles sont signées. J'ai eu le mm problème ac bodandy bried une appli miroir et d'autre dont je ne me soutient pas mais ca m'arrive souvent

cyroko
11/07/2011, 10h52
:S Perso je ferai un hard reset complet...

t'as regardé au niveau des paramètres du gestionnaire d'application si y a pas une option de modifié ?

Sinon je ne sais pas trop comment t'aider ... Attends un peu , un autre membre plus qualifié t'aidera surement!

deunss
11/07/2011, 11h00
oui j'ai regardé à ce niveau la mais rien qui cloche . J'ai regardé les commentaires sur ovi store et les 3/4 on des problèmes pr installé icoyote. J'ai desinstall Nokia bubble mais rien de mieux. Comment fait on pr voir la version de qt ke l'on à ? Merci de ton aide

cyroko
11/07/2011, 11h21
Moi icoyote je l'avais installé depuis ovi sans probleme mais j'étais en PR 1.2 , je ne sais pas si ça change quelque chose!

Quand à QT je crois que la dernière version est 4.7.3 ,mais je ne sais pas comment la visualiser sur le tel !

Télecharge la en .sis(x) sur le net et tente de l'installer ...

deunss
11/07/2011, 11h44
quand j'ai installé la version 3.0.3 je n'ai pas eu de problème tt avait bien ete.tu crois ke le fait ke je sois en pr 1.1 ca peut joué ?ou es ke je peut trouvé l'appli en sis

cyroko
11/07/2011, 12h38
Oui c'est pour ça je ne voudrai pas t'induire en erreur... les mises a jour corrige des bugs , mais à savoir si la pr 1.1 avait des bugs d'installations je ne sais pas car quand j'ai acheté le tel ( le mois dernier ) je l'ai flashé directement en Pr1.2 hacké !

je ne connait pas de liens direct pour le télecharger mais en tapant Qt 4.7.3 .sis sur google tu devrais trouver un lien

deunss
11/07/2011, 13h49
je l'ai telechargé en wi fi et c'est bon il c installé !!!!!!